Jump to content
Kate

omnibots with different mods

Recommended Posts

Before you download Omni-bot you need to know which version you need. It depends on what mod & mod version you plan to run Omni-bot on.

If you use silEnT, legacy, ETNam, ET Headquarters, N!tmod, ETBlight, Bastardmod or infected mod, you should download the latest Omni-Bot version.


NoQuarter

NoQuarter

Version

Omni-Bot

Version

Download
1.2.0 0.66 [1]
1.2.3 - 1.3.0 0.86 [2]

ETPub

ETPub

Version

Omni-Bot

Version

Download
0.8.1 0.66 [3]
0.9.0 - 0.9.1 0.86 [4]

Jaymod

Jaymod

Version

Omni-Bot

Version

Download
2.1.7 - 20080125 0.66 [5]
2.1.8 - 2.2.0 0.86 [6]

https://enemyterritory-stuff.net/files/category/45-omnibots/

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×