Jump to content
Kate

Windows 10 and FPS

Recommended Posts

Here is my way of fixing fps issues in ET on Windows 10, or any other ET problem related with Windows 10.

  • Step 1: Download a Windows 7 SP1 ISO from somewhere on the internet.
  • Step 2: Burn that ISO to a Disc, or make a bootable USB drive from it.
  • Step 3: Boot the computer from the DVD drive or from your bootable USB stick.
  • Step 4: Destroy all the partitions on your harddrive, and install Windows 7.
  • Step 5: Install the drivers for your Hardware.
  • Step 6: Install ET in a custom "Games" Folder in the root of your C:\ Drive, and optimize your ET settings.
  • Step 7: Profit!

or to put it bluntly, ditch Windows 10, it's Garbage! Install any OS other than Windows 10.

Linux Perhaps?

Share this post


Link to post
Share on other sites
50 minutes ago, PsychoPappy 4 said:

Here is my way of fixing fps issues in ET on Windows 10, or any other ET problem related with Windows 10.

  • Step 1: Download a Windows 7 SP1 ISO from somewhere on the internet.
  • Step 2: Burn that ISO to a Disc, or make a bootable USB drive from it.
  • Step 3: Boot the computer from the DVD drive or from your bootable USB stick.
  • Step 4: Destroy all the partitions on your harddrive, and install Windows 7.
  • Step 5: Install the drivers for your Hardware.
  • Step 6: Install ET in a custom "Games" Folder in the root of your C:\ Drive, and optimize your ET settings.
  • Step 7: Profit!

or to put it bluntly, ditch Windows 10, it's Garbage! Install any OS other than Windows 10.

Linux Perhaps?

Pappy i meant for  Windows 10  , cuz  for this  w10 computer i cant install windows 7 cuz the motherboard  and the cpu

i found that  at youtube

 

Share this post


Link to post
Share on other sites
On 11/28/2018 at 2:25 AM, Bier said:

Already tried the:
\seta r_primitives 2
setting?

My AMD graphics card needed it.

will do a test thanks Bier

Share this post


Link to post
Share on other sites

r_primitive 0 is the default

r_primitives [-1|0|1|2]
-1 = skips drawing
0 = uses glDrawelements if compiled vertex arrays are present, or strips of glArrayElement if not.
1 = force strips
2 = force drawElements

use 2 for new ati drivers to get fps back

Share this post


Link to post
Share on other sites
27 minutes ago, JohnDory said:

r_primitive 0 is the default

r_primitives [-1|0|1|2]
-1 = skips drawing
0 = uses glDrawelements if compiled vertex arrays are present, or strips of glArrayElement if not.
1 = force strips
2 = force drawElements

use 2 for new ati drivers to get fps back

will test as soon i will be gone with these xmass busy hours

 

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...